catheroominations

June 17, 2008

What a Great DAY!*

*That’s a load of crap. Today pretty much bit.

I’m in North Carolina. Again. For work. Although today, not much work was done. Which was unavoidable, with little work to actually do.

The day started out with the alarm blaring at 6 am, which is 3 am “my” time. I bolted out of bed, started the coffeepot in my hotel room, and jumped in the shower. While getting dressed, I remembered that I left some toiletries at the office last time I was here so I wouldn’t have to schlep them back and forth from California. Problem is, I got in late last night becuase of flight delays so I hadn’t had time to go to the office to get them. Those toiletries included deodorant and hairspray. Current temperatures in Charlotte NC are in the high 90s and not conducive to unprotected pits. But, I went without. I figured “so what?” I’ll have flat, lifeless hair and B.O. That is hot.

When I got to the office, I visited the restroom, and the tempramental zipper on my pants broke for good. Usually, if I try long enough, I can get it to work, but today, the zipper pull went all the way to the top, while the teeth on the zipper stayed agape. Awesome.

When I got back to my desk, I started my computer, and plugged in the additional monitor, keyboard and mouse (because I am nothing if not ergonomically responsible). Suddenly, I lost the task bar programs, but the empty blue bar had floated about 3 inches up the screen and stuck. CTRL+ALT+DELETE would not prompt the restart or shutdown. Nothing would work, so I turned the damn thing off with the power button. (Yeah, that’s a no-no, but it usually works.) I let it sit for a bit to consider what it had done, and then turned it back on. The Dell tried to start Windows, but got caught in a loop of the laptop asking me “Do you want to start in Safe Mode?” me saying “YES” and it teasing me with the Windows logo and then asking “Do you want to start in Safe Mode?” again. Over and over we played this game. I tried other options, like “Safe Mode with Network Connection” or something about “Whatever worked last time you idiot piece of crap PC.” Still with the broken record act. I unplugged all peripherals and tried again. Nothing. Pulled out the battery. Put it back in. Tried to start on battery power. Same redundant line of questioning. Whatever.

I carried the busted laptop in front of my unzipped crotch and took it to a very nice IT lady. She ran the recovery disk, or tried to, but it was taking a day an a half to complete, so she gave me a loaner IBM laptop so I could work (or could have worked, if I had any work to actually do). I left my Dell with her to stomp on, hit with a sledgehammer, and throw out the window into a trash compactor fix and returned to my desk. At least with the loaner I could access my Outlook Mail and the Internet. Course, I had to use IE which makes me want to poke sharp sticks in my eyes.

The interesting thing is, IT had another Dell crash just yesterday that was getting stuck on the same “sector” at the Windows startup as mine, the name of which I cannot recall. (Something like mup.sys I think.) The other corrupted laptop wouldn’t boot up at all, but my laptop fared better. On mine, it would start to boot up, but just the hard drive is toast. Oh, that’s great news. The drive is completely dead. Useless. Several bad sectors, multiple unrecoverable errors, and irreconcilable differences. I lost documents. I lost passwords, account numbers, photos. All gone. POOF! No, I did not back up my data. Yes, I know that’s stupid. And now, I know that’s really stupid.

Traveling for work fills me with such utter joy, I am positively oozing sunshine.